TERA Online forum archive
Posts by Lustre
Yea, another thread told me to go to the game file location and open it through there. It caused my launcher to patch and the game works now for me.
This worked for me. Caused the launcher to patch.
Milice wrote: »
Lustre wrote: »
Milice wrote: »
There is a more than likely chance that EME will grill my [filtered] for this but if your servers still aren't showing up, try adding this to your "C:\Windows\System32\drivers\etc\hosts" file as a new line at the bottom
31.208.245.253 sls.service.enmasse.com

I don't know how to gain permission to change that .txt file. Too incompetent.

Copy the file to the desktop, change it and copy it back into the etc folder, it'll ask for admin permissions

Yea, that did nothing.

Milice wrote: »
There is a more than likely chance that EME will grill my [filtered] for this but if your servers still aren't showing up, try adding this to your "C:\Windows\System32\drivers\etc\hosts" file as a new line at the bottom
31.208.245.253 sls.service.enmasse.com

I don't know how to gain permission to change that .txt file. Too incompetent.
Elinu1 wrote: »
Anyone else using steam to play?, I tried with normal launcher and it let me log onto server. Steam launcher still will not let me log onto a server.

Yes, I'm using Steam. I do not want to go download the normal launcher, though. Too much work.
66P6YL9MH3 wrote: »
Lustre wrote: »
66P6YL9MH3 wrote: »
Lustre wrote: »
66P6YL9MH3 wrote: »
I actually just posted a thread about the same issue.

Why didn't you look before you posted?

I posted before you did. When I noticed your thread, I tried to delete mine, but I can't.

You must be blind or not very good with numbers if you think 1:54 pm is before 1:50 pm...

When I went onto the forums, your post was not there, therefore I created my own.

4 minutes is a lot of time to spend making your own thread that consisted of three tiny sentences. Then you spent an additional 3 minutes posting a screenshot. I really don't believe you looked first.
6G93R74ET3 wrote: »
Other members of my guild are on and playing so I dont get how it is only a problem for some and not all.

You never know with MMOs. Bugs come in all shapes and sizes. All it takes is for your connection to come in from a different area and different problems occur.
66P6YL9MH3 wrote: »
Lustre wrote: »
66P6YL9MH3 wrote: »
I actually just posted a thread about the same issue.

Why didn't you look before you posted?

I posted before you did. When I noticed your thread, I tried to delete mine, but I can't.

You must be blind or not very good with numbers if you think 1:54 pm is before 1:50 pm...
66P6YL9MH3 wrote: »
I actually just posted a thread about the same issue.

Why didn't you look before you posted?
Is anyone else having any issues with this? I just sent in a bug ticket, but I was wondering if anyone had a similar issue and if there's a glaringly easy solution to why I cannot enter a server even though all the servers are up.
You can contact Tera Online dev tracker at contact@teradevtracker.com - Privacy policy - Tera Online dev tracker is not affiliated with Tera Online or En Masse entertainment.