TERA Online dev tracker
All devs
Viewing dev posts for topic: update-thread-patching-launcher-issues
Kamilie wrote: »
I'm getting FFFF:FFFF too, but only on some characters like my ninja, and I was playing just fine with my gunner but after talking to that baraka npc(the one who teleports you to Major cities) game crashes and i'm not able to play my gunner again...

Please make a Support Ticket (if you haven't already) , and we'll be happy to assist you with it. :pleased:
Hexblade wrote: »
Why are these threads not pinned anymore? The FFFF:FFFF issue is still very much a problem.

The FFFF:FFFF error in the TERA Launcher or while logging into specific characters is generally the type of thing that is going to require a specific resolution on a per player basis, meaning a solution for one player might not be the fix for another player, and has to be handled through Support Tickets.
ANBEEFER wrote: »
Ok, somehow my game decided to work 1 day but now, after a short break, my launcher decided to patch back to version 39, LOL. What to do? I'm not interested in redownloading again, would be my 6 time in 2 days.

I do not think redownloading the game would solve your problem, and it could lead to more frustration. It sounds like the launcher is loading an old patch manifest from patch.tera.enmasse-game.com. That can happen for a number of reasons, but the most common reason is if your computer's host file has been modified to map patch.tera.enmasse-game.com to a specific IP address. Please check your host file and remove any reference to patch.tera.enmasse-game.com if one is in there.

Another cause could be the cache on one of our CDN nodes has not properly cleared. Our operations team has just purged all the cached files again just to make sure that isn't causing the problem.

If you are playing from Steam you shouldn't need to download a new patch. We updated the files on Steam during maintenance and the Steam client takes care of updating all the game files.

If you continue to have problems, please contact our support team and provide your launcher.log file. They are going to be able to provide more in-depth troubleshooting steps.
FrikiNoob wrote: »
I've got an issue on the launcher, it displays 3 different pop up windows.

Not sure how you're missing those .dll files. They are part of the launcher and are installed when you install the game. These errors are typically the result of people deleting or modifying files that should be left alone.

The easiest way to get these files back is to run the installer again: http://tera.enmasse.com/download

What you might want to do is install to a new location, and then copy those .dll files to your old location. Then you won't have to go through the whole proces

EDIT - Here's a download for just the files you need without having to run the installer again. Thank your local GELETRON before you leave: download.enmasse.com/tera/tera-launcher.zip
xMayuu wrote: »
Tried relaunching over and over again ><

This should be resolved. Some of the login servers were acting up. They're working normally now.
Hey, guys,

My guess is that some idiot somewhere decided to try another DDoS attack. This wouldn't surprise me, considering the exact same thing that several of you are describing happened yesterday.

@Spacecats , @Treeshark , can you confirm or deny this?

It's not from a DDoS attack.
I removed multiple comments in this thread consisting of "THIS!" quoting other posts, and demands to have the ninja level achievements extended beyond 24-hours (which it will be, as stated in another forum announcement).

Please keep this discussion on-topic to bugs experienced while attempting to launch. If you have no additional information to add to a bug that's already been mentioned by multiple people, please don't comment. The more this thread is derailed by other comments, the less useful it becomes when diagnosing and fixing problems. That means added time towards getting these issues resolved.
Ponyu wrote: »
@CobaltDragon @Spacecats i bet you guys already devoured so many coffees these past hours of stress and hard work battleing errors :P kudos guys <33 your work is very appreciated!

Just happy to be able to help out when I am able to. :)
ARAT346LEA wrote: »

This became a thing after i got in;;

Removing Elin Mods will resolve this for you.
Tetsuryu wrote: »
Tetsuryu wrote: »
My launcher updated the game successfully but when I press the "Play" button I get this message.
I tried the "Repair" tool and it didn't accomplish anything.Any ideas?

I searched for ways to fix this on the net and tried some suggestions...
-I updated my video driver
-I edited the "host" file in windows
-I closed the launcher and everything associated with the game
-I made sure antivirus is off
-I made sure the system requirements are met
-I updated my directX
-I rebooted my router
Nothing worked...

Is the Anti-Virus a type like "Windows Defender" , or is it one you specifically had to go and download yourself, like AVG / Avast / McAfee / etc.. ?

Even though you mentioned you have set it to "off" some default settings can prevent the required connection, and lead to an FFFF:FFFF after pressing the Launcher's "Play" button.
ANBEEFER wrote: »
If i hit "enter server" the button glows for a second, but nothing happens. If i hit "refresh", the whole server list disappears. I allready repaired.

enmasse hi, may i get atleast a "we cant help you sorry"

Could you please post a screenshot of your server select screen?
Folta wrote: »
2ey80wg.jpg i can't repair it :(

Have you renamed or removed into videos or other game files? That's the most common reason for the error.
i'm stuck on the server screen and everytime i click on my server to go in nothing works

Try running "Repair" in your TERA Launcher Tools menu. It's possible your game is either running a previous version, or it thinks it is.
TERA servers are UP!

Cookie197 wrote: »
Are we supposed to be able to get in now?

No, we're still in maintenance. :)
Hello and happy Secrets & Shadows day!

You're no doubt excited to get in and play the new update, but if you're in this thread it means you're probably having issues getting to that point. This thread is dedicated to posting issues you've experienced with the game launcher and patching process. If you're able to get into TERA and you're experiencing problems in-game, please post in the in-game issues thread.

As this thread gets more comments, I'll try my best to keep this top post updated with a list of known issues, potential solutions, and when possible, the status of unresolved issues.
You can contact Tera Online dev tracker at contact@teradevtracker.com - Privacy policy - Tera Online dev tracker is not affiliated with Tera Online or En Masse entertainment.