TERA Online dev tracker
Toggle all posts
Viewing dev posts for topic: update-thread-in-game-issues
56P9H6LM6A wrote: »
gggg_by_yamato_commissions-da2x6h2.jpg

I've been having this message pop up everytime i log into one of my characters. I can log into my other characters just fine but this one in particular it will go to the loading screen, load to 77% then I get kicked. I've tried troubleshooting, updating the graphics card, msconfig, and even had to reinstall steam to my computer. It's really bumming me out! Help?

That error message pops up when the TERA client crashes for a reason not covered by our regular error codes. My guess would be that there is a problem with the data associated with one of your characters which causes it to not load properly. Please submit a help ticket with our support team and let them know which character is causing the problem. They will be able to help resolve this problem for you.
I have character stuck in Tria and I can't log on it, all others work fine, any of mods avaailbe for pm and quick unstuck please? :(

You'll have to make a support ticket for this.
Oahk wrote: »
Took a third shelf surprise thing from the Tera rewards hoping for something nice. Got a dreadnaught chest for a zerk (and I was playing my brawler) which wasn't so much of a surprise, and certainly wasn't a reward. Is this a bug? I hope so because I don't think it's a good idea having gear come through the reward credit thing.

Definitely a bug. We don't want gear in that store at all.
Dyne81 wrote: »
Loyalty thing doesn't work.

after all the quests and dailies that involve getting rewards points we get nothing... how is this going to be addressed?

Reward Points will be properly awarded after the patch tomorrow. As for players who should have gotten Reward Points last week but didn't because of the bug, we're working on a way to grant points retroactively.
Added to top post in the thread:

TO BE FIXED 5/24 DURING MAINTENANCE
  • Instance Reset Scrolls will work for the new dungeons
  • Ghillieglade entries for Elite
  • Fashion Coupons dropping from open world BAMs, as well as SES and CC
  • CS queue from 2 to 5.
  • Lowering iLevel Requirements for Vanguard Quests
LoliDolly wrote: »
blah the play light is on now but im getting this

Error: ffff:ffff
Fatal Game Client Exception


This is an error that displays when TERA stops working for an unknown reason. We recommend that you attempt to play again. If the problem persists, please visit FAQ below for additional troubleshooting steps.

That's a launcher problem, please give details in the other pinned thread, dedicated to patching & launcher issues.
LoliDolly wrote: »
@Spacecats it feels as if that thread is being ignored now :/

It's not.
andrelet02 wrote: »
i got stuck applying patch pls help :angry:

Please see the other pinned thread, dedicated to launcher issues.
Shirineva wrote: »
@CobaltDragon I posted earlier here about my ninja still being logged in after crash and frezzing every time i try to log onto her is there anything i can do to fix it? :c

In a PM, can you provide the name and server of your stuck Ninja?
Logged out of the game, and back in 7 times. My Flying mount is still not showing up anywhere. Can someone please just tell me if it's a 65+ item or not. That is all I am wanting to know.

The store says available to use on any character but I can't even get it to show up in item claim.

I think we might be experiencing a slight delay in purchase delivery right now.

I am having another department look into it to confirm, then get it resolved as a soon as possible.
Calbee wrote: »
i got the memory leak error.

Error: 000a:0000
Insufficient Memory

restarted PC and repaired but the moment i get on, i crash. Can a GM pls move my char?

Can you PM me your Character's Name and Server ?
MusashiBR wrote: »
I can't see my own ninja and others.
IXOpOP3.jpg

This occurs due to Modded Elin files that now need to be removed.
Leluvely wrote: »
The only hair colour options I have when I try to make an elin character are these
e36007b3e8.png

This doesn't just happen with ninja, it happens with any class on elin. I have no mods installed and I've already tried repairing the launcher but it made no difference.

You can click the Arrow on the Left side to display the other hair colors.
kreonix wrote: »
We cannot dismantle weapons or gear!!! What gives?????????????

You can sell them. First make sure you don't need your avatar weapon for the Crescentia quest.
Jaamiiieee wrote: »
I'm stuck in outlaw mode. When I try and use the skill again to cancel it, it tells me (You cannot deactivate outlaw declaration) O_o

This might be a silly question, but did you kill a lower level player? Outlaw mode won't go away if you have infamy from killing someone.
Cutechan wrote: »
Ninjas animation isnt showing :/

This was mentioned in another Forum Thread I believe, but i occurs when Elin files have been modified.
Is this your experience on all characters, or just the current one you're trying to play?

If it's just one character only, PM me the character's name and server.
Spacecats wrote: »
Vua wrote: »
Not letting me discard avatar weapons or even dismantle them.

That's because they're needed for a quest turn-in.

Avatar Weapons can be sold to a Merchant NPC, if you really wish to have it removed.
Vua wrote: »
Not letting me discard avatar weapons or even dismantle them.

That's because they're needed for a quest turn-in.
Orasyn wrote: »
Click them for a bigger viewage!

Try re-launching your game. If that doesn't work, use the "Repair" in the TERA Launcher's Tools Menu. It's not your account, but probably a localization file that didn't get updated properly.

I went to velika, and I after I passed control office my game crashed and I got error

Error: 000a:0000
Insufficient Memory

I restarted PC And I can't log on character that is in Velika, I can log on to every other character though

If you PM me your character name and server, I can assist with that.

Also, if you have not already done so, you'll want to use the Repair feature in the TERA Launcher's Tools Menu.
I cannot name my character Gonya for whatever reason even though I really want to name her Gonya.Ninja, it says it violates the rules of conduct. Please help

Sorry there's not much to do in that situation. You'll have to pick a name that doesn't flag the name filter as a no-no. It's built into the game.
Pinopy wrote: »

Any other details? Have they tried restarting their client?
Added to the known-issues list:

In-game store displays "price has changed" error when purchasing discounted products. STATUS - Currently investigating, web store not affected.
Ryuzhen wrote: »
Laurel system bugged

Thanks. We'll get that sorted out. Adding to known issues list.
Reserving this spot.
Hello and happy Secrets & Shadows day!

With any giant update, there are bound to be little bugs that pop up. This thread will be used to post and collect issues experienced in-game after you've successfully updated to the new version. Comments should consist of game bugs you've experienced, not changes that you aren't satisfied with. Screenshots are greatly appreciated, but not required. Give as much detail as possible.

As this thread gets more comments, I'll try my best to keep this top post updated with a list of known issues, potential solutions, and when possible, the status of unresolved issues.
You can contact Tera Online dev tracker at contact@teradevtracker.com - Privacy policy - Tera Online dev tracker is not affiliated with Tera Online or En Masse entertainment.