TERA Online dev tracker
All devs
Viewing dev posts for topic: error-500-internal-server-error
Emiyu wrote: »
Emiyu wrote: »
I dont know if i should make a different thread, but there seems to be an issue with loading screen too, im stuck at 100%.

The Loading Screen after selecting a Character to log into, or while already in-game and switching between Zones ?

It doesnt happen all the time. It's while already in-game. It might just be me, i'll run repair tool in case o-o;

Yeah, if it's while already loaded into the Game, it's most likely a minor Zone File Corruption.

A Repair can sometimes resolve that, but if it's on-going, you might need to purge the corrupted file through a fresh install.
Emiyu wrote: »
I dont know if i should make a different thread, but there seems to be an issue with loading screen too, im stuck at 100%.

The Loading Screen after selecting a Character to log into, or while already in-game and switching between Zones ?
Our Operations Team will continue to monitor the situation, but at the moment, they believe the overall issue preventing Launcher Login / Website Login should now be resolved.
I have been trying to log in and I keep receiving this error on the launcher. Has anyone else had this problem?
CiberLugo wrote: »

Thanks everyone for bring this to our attention.

We're looking into this now.

You can contact Tera Online dev tracker at contact@teradevtracker.com - Privacy policy - Tera Online dev tracker is not affiliated with Tera Online or En Masse entertainment.